[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-2482

Date: (C)2008-05-28   (M)2017-10-04
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Directory traversal vulnerability in install_mod.php in insanevisions OneCMS 2.5 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the load parameter in a go action.

Reference:
http://www.securityfocus.com/archive/1/archive/1/492513/100/0/threaded
BID-29374
SECUNIA-30378
EXPLOIT-DB-5669
ADV-2008-1648
onecms-installmod-file-include(42600)

CWE    1
CWE-22

© 2013 SecPod Technologies