[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2008-2667Date: (C)2008-07-07   (M)2018-02-19


SQL injection vulnerability in the Courier Authentication Library (aka courier-authlib) before 0.60.6 on SUSE openSUSE 10.3 and 11.0, and other platforms, when MySQL and a non-Latin character set are used, allows remote attackers to execute arbitrary SQL commands via the username and unspecified other vectors.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 5.1
Exploit Score: Exploit Score: 4.9
Impact Score : Impact Score : 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: HIGH
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  





Reference:
SECUNIA-30591
SECUNIA-30967
GLSA-200809-05
SUSE-SR:2008:014
http://www.nabble.com/courier-authlib-0.60.6-released-td17720739.html
http://www.mail-archive.com/courier-users@lists.sourceforge.net/msg31362.html
http://bugs.gentoo.org/show_bug.cgi?id=225407
http://www.courier-mta.org/authlib/changelog.html
opensuse-unspecified-sql-injection(43628)

CWE    1
CWE-89
OVAL    1
oval:org.mitre.oval:def:8347

© 2013 SecPod Technologies