[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-2938

Date: (C)2008-08-12   (M)2017-10-04
 
CVSS Score: 4.3Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE











Directory traversal vulnerability in Apache Tomcat 4.1.0 through 4.1.37, 5.5.0 through 5.5.26, and 6.0.0 through 6.0.16, when allowLinking and UTF-8 are enabled, allows remote attackers to read arbitrary files via encoded directory traversal sequences in the URI, a different vulnerability than CVE-2008-2370. NOTE: versions earlier than 6.0.18 were reported affected, but the vendor advisory lists 6.0.16 as the last affected version.

Reference:
SECTRACK-1020665
http://www.securityfocus.com/archive/1/archive/1/495318/100/0/threaded
http://www.securityfocus.com/archive/1/archive/1/507729/100/0/threaded
BID-30633
SECUNIA-31639
BID-31681
SECUNIA-31865
SECUNIA-31891
SECUNIA-31982
SECUNIA-32120
SECUNIA-32222
SECUNIA-32266
SECUNIA-33797
SECUNIA-37297
SREASON-4148
EXPLOIT-DB-6229
ADV-2008-2343
ADV-2008-2780
ADV-2008-2823
ADV-2009-0320
APPLE-SA-2008-10-09
FEDORA-2008-7977
FEDORA-2008-8113
FEDORA-2008-8130
HPSBUX02401
MDVSA-2008:188
RHSA-2008:0648
RHSA-2008:0862
RHSA-2008:0864
SSRT090005
SUSE-SR:2008:018
SUSE-SR:2009:004
VU#343355
http://support.apple.com/kb/HT3216
http://support.avaya.com/elmodocs2/security/ASA-2008-401.htm
http://tomcat.apache.org/security-4.html
http://tomcat.apache.org/security-5.html
http://tomcat.apache.org/security-6.html
http://www.securenetwork.it/ricerca/advisory/download/SN-2009-02.txt
tomcat-allowlinking-utf8-directory-traversal(44411)

CPE    16
cpe:/a:apache:tomcat:6.0.9
cpe:/a:apache:tomcat:6.0.8
cpe:/a:apache:tomcat:6.0.7
cpe:/a:apache:tomcat:6.0.6
...
CWE    1
CWE-22
OVAL    1
oval:org.secpod.oval:def:301557

© 2013 SecPod Technologies