[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78764

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-2999

Date: (C)2008-07-03   (M)2017-08-08 


Multiple SQL injection vulnerabilities in the Aggregation module 5.x before 5.x-4.4 for Drupal allow remote attackers to execute arbitrary SQL commands via unspecified vectors.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-29677
SECUNIA-30618
aggregation-unspecified-sql-injection(43010)
http://drupal.org/node/269479

CPE    6
cpe:/a:drupal:drupal:5.0
cpe:/a:drupal:drupal:5.1
cpe:/a:drupal:drupal:5.4
cpe:/a:drupal:drupal:5.3
...
CWE    1
CWE-89

© 2013 SecPod Technologies