[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-3325

Date: (C)2008-07-25   (M)2017-11-18 


Cross-site request forgery (CSRF) vulnerability in Moodle 1.6.x before 1.6.7 and 1.7.x before 1.7.5 allows remote attackers to modify profile settings and gain privileges as other users via a link or IMG tag to the user edit profile page.

CVSS Score: 6.0Access Vector: NETWORK
Exploit Score: 6.8Access Complexity: MEDIUM
Impact Score: 6.4Authentication: SINGLE_INSTANCE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
http://www.securityfocus.com/archive/1/archive/1/494658/100/0/threaded
SECUNIA-31196
SECUNIA-31339
DSA-1691
SUSE-SR:2008:016
http://moodle.org/mod/forum/discuss.php?d=101405
http://www.procheckup.com/Vulnerability_PR08-16.php
moodle-editprofile-csrf(43964)

CPE    12
cpe:/a:moodle:moodle:1.6.4
cpe:/a:moodle:moodle:1.7.3
cpe:/a:moodle:moodle:1.6.3
cpe:/a:moodle:moodle:1.7.2
...
CWE    1
CWE-352
OVAL    1
oval:org.mitre.oval:def:7939

© 2013 SecPod Technologies