[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2008-3374Date: (C)2008-07-30   (M)2018-02-19


SQL injection vulnerability in ajax.php in Gregarius 0.5.4 and earlier allows remote attackers to execute arbitrary SQL commands via the rsargs array parameter in an __exp__getFeedContent action.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 7.5
Exploit Score: 10.0
Impact Score: 6.4
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: LOW
Authentication: NONE
Confidentiality: PARTIAL
Integrity: PARTIAL
Availability: PARTIAL
  
Reference:
http://www.securityfocus.com/archive/1/archive/1/494866/100/0/threaded
BID-30423
SECUNIA-31260
EXPLOIT-DB-6159
gregarius-ajax-sql-injection(44054)
http://svn.gregarius.net/trac/changeset/1788/trunk/gregarius/ajax.php
http://www.gulftech.org/?node=research&article_id=00119-07302008

CWE    1
CWE-89

© SecPod Technologies