[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-3616

Date: (C)2008-09-16   (M)2017-08-08
 
CVSS Score: 10.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Multiple integer overflows in the SearchKit API in Apple Mac OS X 10.4.11 and 10.5 through 10.5.4 allow context-dependent attackers to cause a denial of service (application crash) or execute arbitrary code via vectors associated with "passing untrusted input" to unspecified API functions.

Reference:
SECTRACK-1020880
BID-31189
SECUNIA-31882
ADV-2008-2584
APPLE-SA-2008-09-15
TA08-260A
macos-searchkitapi-code-execution(45172)

CPE    12
cpe:/o:apple:mac_os_x:10.5
cpe:/o:apple:mac_os_x_server:10.4.11
cpe:/o:apple:mac_os_x_server:10.5
cpe:/o:apple:mac_os_x_server:10.5.2
...
CWE    1
CWE-189

© 2013 SecPod Technologies