[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-4395

Date: (C)2008-11-06   (M)2017-11-18 


Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

CVSS Score: 8.3Access Vector: ADJACENT_NETWORK
Exploit Score: 6.5Access Complexity: LOW
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECTRACK-1021142
BID-32118
SECUNIA-32509
SUSE-SA:2008:057
USN-662-1
USN-662-2
http://www.mail-archive.com/frugalware-git@frugalware.org/msg22366.html
http://bugs.gentoo.org/show_bug.cgi?id=239371
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=49945b423c2f7e33b4c579ca460df6a806ee8f9f
https://bugs.launchpad.net/bugs/cve/2008-4395
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/275860
linux-kernel-ndiswrapper-bo(46437)

CWE    1
CWE-119
OVAL    2
oval:org.secpod.oval:def:600446
oval:org.mitre.oval:def:8321

© 2013 SecPod Technologies