[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108741

 
 

909

 
 

85475

 
 

134

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2008-4400Date: (C)2008-10-14   (M)2018-02-19


Unspecified vulnerability in asdbapi.dll in CA ARCserve Backup (formerly BrightStor ARCserve Backup) r11.1 through r12.0 allows remote attackers to cause a denial of service (crash of multiple services) via crafted authentication credentials, related to "insufficient validation."

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 5.0
Exploit Score: Exploit Score: 10.0
Impact Score: Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: LOW
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: NONE
Scope: Integrity: NONE
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
SECTRACK-1021032
http://www.securityfocus.com/archive/1/497218
BID-31684
SECUNIA-32220
ADV-2008-2777
IAVM:2008-B-0072
ca-arcservebackup-authentication-dos(45777)
https://support.ca.com/irj/portal/anonymous/phpsupcontent?contentID=188143

CPE    3
cpe:/a:ca:business_protection_suite:r2
cpe:/a:ca:server_protection_suite:r2
cpe:/a:ca:arcserve_backup:r12.0
CWE    1
CWE-20

© SecPod Technologies