[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-4495

Date: (C)2008-10-08   (M)2017-10-04
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











SQL injection vulnerability in view_cat.php in PHP Auto Dealer 2.7 allows remote attackers to execute arbitrary SQL commands via the v_cat parameter.

Reference:
BID-31623
SECUNIA-32147
SREASON-4369
EXPLOIT-DB-6695
http://selectdevelopment.com/products/phpautodealer/changelog.php
phpautodealer-viewcat-sql-injection(45725)

CWE    1
CWE-89

© 2013 SecPod Technologies