[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99536

 
 

909

 
 

80128

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-4769

Date: (C)2008-10-28   (M)2017-11-18 


Directory traversal vulnerability in the get_category_template function in wp-includes/theme.php in WordPress 2.3.3 and earlier, and 2.5, allows remote attackers to include and possibly execute arbitrary PHP files via the cat parameter in index.php. NOTE: some of these details are obtained from third party information.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
BID-28845
SECUNIA-29949
DSA-1871
http://trac.wordpress.org/changeset/7586
http://www.juniper.fi/security/auto/vulnerabilities/vuln28845.html
wordpress-cat-directory-traversal(41920)

CPE    37
cpe:/a:wordpress:wordpress:2.0.1
cpe:/a:wordpress:wordpress:2.0.8
cpe:/a:wordpress:wordpress:2.0.9
cpe:/a:wordpress:wordpress:2.0.6
...
CWE    1
CWE-22
OVAL    3
oval:org.mitre.oval:def:8072
oval:org.secpod.oval:def:600328
oval:org.secpod.oval:def:600449

© 2013 SecPod Technologies