[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2008-4814Date: (C)2008-11-05   (M)2018-05-07


Unspecified vulnerability in a JavaScript method in Adobe Reader and Acrobat 8.1.2 and earlier, and before 7.1.1, allows remote attackers to execute arbitrary code via unknown vectors, related to an "input validation issue."

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 9.3
Exploit Score: Exploit Score: 8.6
Impact Score: Impact Score: 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: COMPLETE
Scope: Integrity: COMPLETE
Confidentiality: Availability: COMPLETE
Integrity:  
Availability:  
  
Reference:
SECTRACK-1021140
SUNALERT-249366
BID-32100
SECUNIA-32700
SECUNIA-32872
ADV-2008-3001
ADV-2009-0098
RHSA-2008:0974
SUSE-SR:2008:026
TA08-309A
adobe-javascript-code-execution1(46334)
http://www.adobe.com/support/security/bulletins/apsb08-19.html
http://www.adobe.com/support/security/bulletins/apsb09-04.html
http://www.skyrecon.com/index.php?option=com_content&task=view&id=302&Itemid=124

CPE    1
cpe:/a:adobe:acrobat:8.1.1
CWE    1
CWE-20
OVAL    2
oval:org.secpod.oval:def:19640
oval:org.secpod.oval:def:19644

© SecPod Technologies