[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-5335

Date: (C)2008-12-04   (M)2017-10-04 


SQL injection vulnerability in messages.php in PHP-Fusion 6.01.15 and 7.00.1, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the subject and msg_send parameters, a different vector than CVE-2005-3157, CVE-2005-3158, CVE-2005-3159, CVE-2005-4005, and CVE-2006-2459.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-32388
SECUNIA-32781
SREASON-4688
OSVDB-50065
EXPLOIT-DB-7173
ADV-2008-3248
http://www.php-fusion.co.uk/downloads.php?cat_id=19
http://www.php-fusion.co.uk/news.php?readmore=435
http://www.php-fusion.co.uk/news.php?readmore=436
phpfusion-msgsend-sql-injection(46760)

CPE    2
cpe:/a:php-fusion:php-fusion:7.00.1
cpe:/a:php-fusion:php-fusion:6.01.15
CWE    1
CWE-89

© 2013 SecPod Technologies