[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-5434

Date: (C)2008-12-11   (M)2017-08-08
 
CVSS Score: 6.5Access Vector: NETWORK
Exploitability Subscore: 8.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: SINGLE_INSTANCE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Multiple SQL injection vulnerabilities in PunBB 1.3 and 1.3.1 allow remote authenticated administrators to execute arbitrary SQL commands via the (1) order_by or (2) direction parameter to admin/users.php, or (3) configuration options to admin/settings.php.

Reference:
SECUNIA-33059
http://www.openwall.com/lists/oss-security/2008/12/09/3
http://punbb.informer.com/
http://punbb.informer.com/forums/topic/20475/punbb-132/
http://punbb.informer.com/wiki/punbb13/bugs#potential_sql-injections_at_adminusers.php_page
http://punbb.informer.com/wiki/punbb13/bugs#potential_sql-injections_in_adminsettings.php_via_configuration_values
punbb-users-sql-injection(47185)

CWE    1
CWE-89

© 2013 SecPod Technologies