[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-5696

Date: (C)2008-12-19   (M)2017-08-08 


Novell NetWare 6.5 before Support Pack 8, when an OES2 Linux server is installed into the NDS tree, does not require a password for the ApacheAdmin console, which allows remote attackers to reconfigure the Apache HTTP Server via console operations.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECTRACK-1021350
BID-32657
SECUNIA-32989
ADV-2008-3368
http://www.novell.com/support/viewContent.do?externalId=7001907
netware-apacheadmin-security-bypass(47104)

CPE    8
cpe:/o:novell:netware:6.5:sp1
cpe:/o:novell:netware:6.5:sp3
cpe:/o:novell:netware:6.5:sp2
cpe:/o:novell:netware:6.5:sp5
...
CWE    1
CWE-255

© 2013 SecPod Technologies