[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-5887

Date: (C)2009-01-12   (M)2017-08-08 


phplist before 2.10.8 allows remote attackers to include files via unknown vectors, related to a "local file include vulnerability."

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE





Reference:
http://www.securityfocus.com/archive/1/archive/1/499218/100/0/threaded
BID-32841
SECUNIA-33186
SREASON-4901
http://www.phplist.com/?lid=273
phplist-unspecified-file-include(47395)

CPE    69
cpe:/a:tincan:phplist:1.9.0
cpe:/a:tincan:phplist:1.7.1
cpe:/a:tincan:phplist:1.3.5
cpe:/a:tincan:phplist:1.1.7
...
CWE    1
CWE-20

© 2013 SecPod Technologies