[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-6124

Date: (C)2009-02-12   (M)2017-11-18 


SQL injection vulnerability in the hotpot_delete_selected_attempts function in report.php in the HotPot module in Moodle 1.6 before 1.6.7, 1.7 before 1.7.5, 1.8 before 1.8.6, and 1.9 before 1.9.2 allows remote attackers to execute arbitrary SQL commands via a crafted selected attempt.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
DSA-1691
http://cvs.moodle.org/moodle/mod/hotpot/report.php?r1=1.8.6.1&r2=1.8.6.2
http://moodle.org/mod/forum/discuss.php?d=101402

CPE    20
cpe:/a:moodle:moodle:1.6.4
cpe:/a:moodle:moodle:1.7.3
cpe:/a:moodle:moodle:1.8.2
cpe:/a:moodle:moodle:1.6.3
...
CWE    1
CWE-89
OVAL    1
oval:org.secpod.oval:def:700367

© 2013 SecPod Technologies