[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-6422

Date: (C)2009-03-06   (M)2017-10-04
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Multiple SQL injection vulnerabilities in PsychoStats 2.3, 2.3.1, and 2.3.3 allow remote attackers to execute arbitrary SQL commands via the id parameter to (1) weapon.php and (2) map.php.

Reference:
BID-29449
SECUNIA-30464
OSVDB-45868
OSVDB-45869
EXPLOIT-DB-5699
psychostats-id-sql-injection(42770)

CPE    3
cpe:/a:psychostats:psychostats:2.3.3
cpe:/a:psychostats:psychostats:2.3
cpe:/a:psychostats:psychostats:2.3.1
CWE    1
CWE-89

© 2013 SecPod Technologies