[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-6427

Date: (C)2009-03-06   (M)2017-10-04
 
CVSS Score: 6.8Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











SQL injection vulnerability in index.php in Hivemaker Professional 1.0.2 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the cid parameter.

Reference:
http://www.securityfocus.com/archive/1/archive/1/492917/100/0/threaded
SECUNIA-30465
OSVDB-45916
EXPLOIT-DB-5698
EXPLOIT-DB-5928
ADV-2008-1923
hivemaker-index-sql-injection(42751)
http://e-rdc.org/v1/news.php?readmore=91

CWE    1
CWE-89

© 2013 SecPod Technologies