[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

110507

 
 

909

 
 

86504

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2008-6532Date: (C)2009-03-26   (M)2018-02-19


Multiple cross-site request forgery (CSRF) vulnerabilities in the update feature in Drupal 5.x before 5.13 and 6.x before 6.7 allow remote attackers to perform unauthorized actions as the superuser via unspecified vectors, as demonstrated by causing the superuser to "execute old updates" that modify the database.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 6.8
Exploit Score: Exploit Score: 8.6
Impact Score: Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
SECUNIA-33112
SECUNIA-33147
OSVDB-50661
ADV-2008-3414
FEDORA-2008-11196
FEDORA-2008-11213
drupal-unspecified-superuser-csrf(47260)
http://drupal.org/node/345441

CPE    20
cpe:/a:drupal:drupal:5.0
cpe:/a:drupal:drupal:5.1
cpe:/a:drupal:drupal:5.4
cpe:/a:drupal:drupal:5.11
...
CWE    1
CWE-352

© SecPod Technologies