[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-6573

Date: (C)2009-04-01   (M)2017-08-18 


Multiple SQL injection vulnerabilities in Avaya SIP Enablement Services (SES) in Avaya Avaya Communication Manager 3.x, 4.0, and 5.0 (1) allow remote attackers to execute arbitrary SQL commands via unspecified vectors related to profiles in the SIP Personal Information Manager (SPIM) in the web interface; and allow remote authenticated users to execute arbitrary SQL commands via unspecified vectors related to (2) permissions for SPIM profiles in the web interface and (3) a crafted SIP request to the SIP server.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-28682
SECUNIA-29744
OSVDB-44284
OSVDB-44285
OSVDB-44286
avaya-ses-sip-sql-injection(41733)
avaya-ses-spim-sql-injection(41730)
http://support.avaya.com/elmodocs2/security/ASA-2008-150.htm
http://support.avaya.com/elmodocs2/security/ASA-2008-151.htm
http://www.voipshield.com/research-details.php?id=22
http://www.voipshield.com/research-details.php?id=25
http://www.voipshield.com/research-details.php?id=26

CPE    9
cpe:/a:avaya:communication_manager:3.1.2
cpe:/a:avaya:communication_manager:3.1.3
cpe:/a:avaya:communication_manager:3.1.4
cpe:/a:avaya:communication_manager:3.1.5
...
CWE    1
CWE-89

© 2013 SecPod Technologies