[Forgot Password]
Login  Register Subscribe

23631

 
 

115036

 
 

95906

 
 

909

 
 

77949

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2008-7068

Date: (C)2009-08-25   (M)2017-08-18
 
CVSS Score: 6.4Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 4.9Authentication: NONE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: PARTIAL











The dba_replace function in PHP 5.2.6 and 4.x allows context-dependent attackers to cause a denial of service (file truncation) via a key with the NULL byte. NOTE: this might only be a vulnerability in limited circumstances in which the attacker can modify or add database entries but does not have permissions to truncate the file.

Reference:
http://securityreason.com/achievement_securityalert/58
http://www.securityfocus.com/archive/1/archive/1/498746/100/0/threaded
http://www.securityfocus.com/archive/1/498982/100/0/threaded
OSVDB-52206
http://cvs.php.net/viewvc.cgi/php-src/NEWS?r1=1.2027.2.547.2.1313&r2=1.2027.2.547.2.1314&
php-dbareplace-file-corruption(47316)

CPE    48
cpe:/a:php:php:5.2.6
cpe:/a:php:php:4.0
cpe:/a:php:php:4.0.7
cpe:/a:php:php:4.0.6
...
CWE    1
CWE-20
OVAL    3
oval:org.secpod.oval:def:300731
oval:org.secpod.oval:def:700393
oval:org.secpod.oval:def:300623

© 2013 SecPod Technologies