[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111604

 
 

909

 
 

87185

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-0195Date: (C)2009-04-23   (M)2018-06-20


Heap-based buffer overflow in Xpdf 3.02pl2 and earlier, CUPS 1.3.9, and probably other products, allows remote attackers to execute arbitrary code via a PDF file with crafted JBIG2 symbol dictionary segments.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 6.8
Exploit Score: 8.6
Impact Score: 6.4
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: PARTIAL
Integrity: PARTIAL
Availability: PARTIAL
  
Reference:
http://www.securityfocus.com/archive/1/archive/1/502759/100/0/threaded
http://www.securityfocus.com/archive/1/archive/1/502762/100/0/threaded
SECUNIA-34291
SECUNIA-34481
SECUNIA-34756
BID-34791
SECUNIA-34963
SECUNIA-35064
ADV-2010-1040
MDVSA-2010:087
RHSA-2009:0458
RHSA-2009:0480
http://secunia.com/secunia_research/2009-17/
http://secunia.com/secunia_research/2009-18/

CPE    21
cpe:/a:apple:cups:1.3.9
cpe:/a:foolabs:xpdf:0.7
cpe:/a:foolabs:xpdf:0.6
cpe:/a:foolabs:xpdf:0.5
...
CWE    1
CWE-119
OVAL    28
oval:org.secpod.oval:def:202039
oval:org.secpod.oval:def:500569
oval:org.secpod.oval:def:202138
oval:org.secpod.oval:def:700041
...

© SecPod Technologies