[Forgot Password]
Login  Register Subscribe

23631

 
 

127000

 
 

102010

 
 

909

 
 

81309

 
 

123

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-0478Date: (C)2009-02-08   (M)2018-02-19


Squid 2.7 to 2.7.STABLE5, 3.0 to 3.0.STABLE12, and 3.1 to 3.1.0.4 allows remote attackers to cause a denial of service via an HTTP request with an invalid version number, which triggers a reachable assertion in (1) HttpMsg.c and (2) HttpStatusLine.c.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 5.0
Exploit Score: Exploit Score: 10.0
Impact Score : Impact Score : 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: LOW
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: NONE
Scope: Integrity: NONE
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  





Reference:
SECTRACK-1021684
http://www.securityfocus.com/archive/1/archive/1/500653/100/0/threaded
BID-33604
SECUNIA-33731
SECUNIA-34467
EXPLOIT-DB-8021
GLSA-200903-38
MDVSA-2009:034
SUSE-SR:2009:005
http://www.squid-cache.org/Advisories/SQUID-2009_1.txt
http://www.squid-cache.org/Versions/v2/2.7/changesets/12432.patch
https://bugzilla.redhat.com/show_bug.cgi?id=484246

CWE    1
CWE-20
OVAL    6
oval:org.secpod.oval:def:300798
oval:org.secpod.oval:def:102278
oval:org.secpod.oval:def:101433
oval:org.secpod.oval:def:600247
...

© 2013 SecPod Technologies