[Forgot Password]
Login  Register Subscribe

23631

 
 

125517

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-0661

Date: (C)2009-03-19   (M)2017-11-18 


Wee Enhanced Environment for Chat (WeeChat) 0.2.6 allows remote attackers to cause a denial of service (crash) via an IRC PRIVMSG command containing crafted color codes that trigger an out-of-bounds read.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
BID-34148
SECUNIA-34304
SECUNIA-34328
OSVDB-52763
ADV-2009-0758
DSA-1744
http://www.openwall.com/lists/oss-security/2009/03/17/8
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=519940
http://savannah.nongnu.org/bugs/index.php?25862
http://weechat.flashtux.org/
weechat-ircmessage-dos(49295)

CWE    1
CWE-20
OVAL    4
oval:org.secpod.oval:def:101732
oval:org.secpod.oval:def:102284
oval:org.secpod.oval:def:600258
oval:org.mitre.oval:def:7773
...

© 2013 SecPod Technologies