[Forgot Password]
Login  Register Subscribe

23631

 
 

115036

 
 

95906

 
 

909

 
 

77949

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-0698

Date: (C)2009-02-23   (M)2017-08-18
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Integer overflow in the 4xm demuxer (demuxers/demux_4xm.c) in xine-lib 1.1.16.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a 4X movie file with a large current_track value, a similar issue to CVE-2009-0385.

Reference:
http://www.securityfocus.com/archive/1/archive/1/500514/100/0/threaded
MDVSA-2009:298
MDVSA-2009:299
SUSE-SR:2009:009
USN-746-1
http://bugs.xine-project.org/show_bug.cgi?id=205
http://sourceforge.net/project/shownotes.php?release_id=660071
http://www.trapkit.de/advisories/TKADV2009-004.txt
xinelib-4xmdemuxer-code-execution(48954)

CWE    1
CWE-189
OVAL    4
oval:org.secpod.oval:def:700362
oval:org.secpod.oval:def:300529
oval:org.secpod.oval:def:700312
oval:org.secpod.oval:def:300625
...

© 2013 SecPod Technologies