[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96125

 
 

909

 
 

78020

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-0723

Date: (C)2009-03-23   (M)2017-10-04
 
CVSS Score: 9.3Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Multiple integer overflows in LittleCMS (aka lcms or liblcms) before 1.18beta2, as used in Firefox 3.1beta, OpenJDK, and GIMP, allow context-dependent attackers to execute arbitrary code via a crafted image file that triggers a heap-based buffer overflow. NOTE: some of these details are obtained from third party information.

Reference:
SECTRACK-1021869
http://www.securityfocus.com/archive/1/archive/1/502018/100/0/threaded
http://www.securityfocus.com/archive/1/archive/1/502031/100/0/threaded
BID-34185
SECUNIA-34367
SECUNIA-34382
SECUNIA-34400
SECUNIA-34408
SECUNIA-34418
SECUNIA-34442
SECUNIA-34450
SECUNIA-34454
SECUNIA-34463
SECUNIA-34632
SECUNIA-34675
SECUNIA-34782
ADV-2009-0775
DSA-1745
DSA-1769
FEDORA-2009-2903
FEDORA-2009-2910
FEDORA-2009-2928
FEDORA-2009-2970
FEDORA-2009-2982
FEDORA-2009-2983
FEDORA-2009-3034
GLSA-200904-19
MDVSA-2009:121
MDVSA-2009:137
MDVSA-2009:162
RHSA-2009:0339
RHSA-2009:0377
SSA:2009-083-01
SUSE-SR:2009:007
USN-744-1
http://scary.beasts.org/security/CESA-2009-003.html
http://scarybeastsecurity.blogspot.com/2009/03/littlecms-vulnerabilities.html
http://www.ocert.org/advisories/ocert-2009-003.html
https://bugzilla.redhat.com/show_bug.cgi?id=487508
littlecms-unspecified-bo(49326)

CPE    1
cpe:/a:gimp:gimp
CWE    1
CWE-189
OVAL    22
oval:org.secpod.oval:def:700341
oval:org.secpod.oval:def:300592
oval:org.secpod.oval:def:300858
oval:org.mitre.oval:def:7412
...

© 2013 SecPod Technologies