[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98503

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-0754

Date: (C)2009-03-03   (M)2017-11-18 


PHP 4.4.4, 5.1.6, and other versions, when running on Apache, allows local users to modify behavior of other sites hosted on the same web server by modifying the mbstring.func_overload setting within .htaccess, which causes this setting to be applied to other virtual hosts on the same server.

CVSS Score: 2.1Access Vector: LOCAL
Exploit Score: 3.9Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE





Reference:
SECTRACK-1021979
SECUNIA-34642
SECUNIA-34830
SECUNIA-35003
SECUNIA-35007
SECUNIA-35306
DSA-1789
FEDORA-2009-3768
FEDORA-2009-3848
RHSA-2009:0350
SUSE-SR:2009:008
USN-761-1
http://www.openwall.com/lists/oss-security/2009/01/30/1
http://www.openwall.com/lists/oss-security/2009/02/03/3
http://www.openwall.com/lists/oss-security/2009/02/25/3
http://bugs.php.net/bug.php?id=27421

CPE    2
cpe:/a:php:php:4.4.4
cpe:/a:php:php:5.1.6
CWE    1
CWE-134
OVAL    20
oval:org.secpod.oval:def:101916
oval:org.secpod.oval:def:101758
oval:org.secpod.oval:def:202111
oval:org.secpod.oval:def:500682
...

© 2013 SecPod Technologies