[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-0889Date: (C)2009-06-11   (M)2018-05-07


Heap-based buffer overflow in the JBIG2 filter in Adobe Reader 7 and Acrobat 7 before 7.1.3, Adobe Reader 8 and Acrobat 8 before 8.1.6, and Adobe Reader 9 and Acrobat 9 before 9.1.2 might allow remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2009-0510, CVE-2009-0511, CVE-2009-0512, and CVE-2009-0888.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
SECTRACK-1022361
SECUNIA-34580
BID-35274
SECUNIA-35496
SECUNIA-35734
ADV-2009-1547
GLSA-200907-06
RHSA-2009:1109
TA09-161A
http://www.adobe.com/support/security/bulletins/apsb09-07.html

CPE    40
cpe:/a:adobe:acrobat:8.0
cpe:/a:adobe:acrobat_reader:7.0.5
cpe:/a:adobe:acrobat_reader:7.0.4
cpe:/a:adobe:acrobat_reader:7.0.3
...
CWE    1
CWE-119
OVAL    4
oval:org.secpod.oval:def:19648
oval:org.secpod.oval:def:18644
oval:org.secpod.oval:def:19651
oval:org.secpod.oval:def:18651
...

© SecPod Technologies