[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-0912

Date: (C)2009-03-16   (M)2017-08-18
 
CVSS Score: 7.2Access Vector: LOCAL
Exploitability Subscore: 3.9Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











perl-MDK-Common 1.1.11 and 1.1.24, 1.2.9 through 1.2.14, and possibly other versions, in Mandriva Linux does not properly handle strings when writing them to configuration files, which allows attackers to gain privileges via "special characters" in unspecified vectors.

Reference:
BID-34089
ADV-2009-0688
MDVSA-2009:072
perlmdkcommon-unspecified-priv-escalation(49220)

CPE    3
cpe:/o:mandriva:linux:2009.0
cpe:/o:mandriva:linux:2008.1
cpe:/o:mandriva:linux:2008.0
CWE    1
CWE-20
OVAL    1
oval:org.secpod.oval:def:300526

© 2013 SecPod Technologies