[Forgot Password]
Login  Register Subscribe

23631

 
 

127027

 
 

102010

 
 

909

 
 

81365

 
 

131

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-0957Date: (C)2009-06-02   (M)2018-02-19


Heap-based buffer overflow in Apple QuickTime before 7.6.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted JP2 image.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 9.3
Exploit Score: Exploit Score: 8.6
Impact Score : Impact Score : 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: COMPLETE
Scope: Integrity: COMPLETE
Confidentiality: Availability: COMPLETE
Integrity:  
Availability:  
  





Reference:
SECTRACK-1022314
SECUNIA-35091
BID-35165
OSVDB-54873
ADV-2009-1469
APPLE-SA-2009-06-01-1
http://support.apple.com/kb/HT3591
quicktime-jp2-bo(50898)

CPE    109
cpe:/a:apple:quicktime:7.1.2:-:mac
cpe:/a:apple:quicktime:6.4.0:-:mac
cpe:/a:apple:quicktime:6.0.2:-:mac
cpe:/a:apple:quicktime:7.2.1:-:mac
...
CWE    1
CWE-119
OVAL    2
oval:org.secpod.oval:def:16482
oval:org.secpod.oval:def:16483

© 2013 SecPod Technologies