[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-0964

Date: (C)2009-03-19   (M)2017-10-04
 
CVSS Score: 5.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE











UserView_list.php in PHPRunner 4.2, and possibly earlier, stores passwords in cleartext in the database, which allows attackers to gain privileges. NOTE: this can be leveraged with a separate SQL injection vulnerability to obtain passwords remotely without authentication.

Reference:
http://www.securityfocus.com/archive/1/archive/1/501894/100/0/threaded
OSVDB-52804
EXPLOIT-DB-8226
ADV-2009-0750
http://www.bugreport.ir/index_63.htm
phprunner-userview-information-disclosure(49279)

CWE    1
CWE-255

© 2013 SecPod Technologies