[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-1316

Date: (C)2009-04-17   (M)2017-10-04
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Multiple SQL injection vulnerabilities in AbleSpace 1.0 allow remote attackers to execute arbitrary SQL commands via the (1) eid parameter to events_view.php and the (2) id parameter to events_clndr_view.php.

Reference:
http://www.securityfocus.com/archive/1/archive/1/502670/100/0/threaded
BID-34512
SECUNIA-34663
EXPLOIT-DB-8424
http://dsecrg.com/pages/vul/show.php?id=137

CWE    1
CWE-89

© 2013 SecPod Technologies