[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112994

 
 

909

 
 

87812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-1374Date: (C)2009-05-26   (M)2018-06-20


Buffer overflow in the decrypt_out function in Pidgin (formerly Gaim) before 2.5.6 allows remote attackers to cause a denial of service (application crash) via a QQ packet.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 5.0
Exploit Score: 10.0
Impact Score: 2.9
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: LOW
Authentication: NONE
Confidentiality: NONE
Integrity: NONE
Availability: PARTIAL
  
Reference:
BID-35067
SECUNIA-35188
SECUNIA-35194
SECUNIA-35202
SECUNIA-35294
SECUNIA-35329
ADV-2009-1396
FEDORA-2009-5552
FEDORA-2009-5583
FEDORA-2009-5597
GLSA-200905-07
MDVSA-2009:173
RHSA-2009:1060
USN-781-1
http://www.pidgin.im/news/security/?id=30
https://bugzilla.redhat.com/show_bug.cgi?id=500490
pidgin-decryptout-bo(50684)

CPE    20
cpe:/a:pidgin:pidgin:2.0.0
cpe:/a:pidgin:pidgin:2.0.1
cpe:/a:pidgin:pidgin:2.1.0
cpe:/a:pidgin:pidgin:2.0.2
...
CWE    1
CWE-119
OVAL    10
oval:org.secpod.oval:def:300610
oval:org.secpod.oval:def:200629
oval:org.secpod.oval:def:101490
oval:org.secpod.oval:def:16933
...

© SecPod Technologies