[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-1720

Date: (C)2009-07-31   (M)2015-12-16
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Multiple integer overflows in OpenEXR 1.2.2 and 1.6.1 allow context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unspecified vectors that trigger heap-based buffer overflows, related to (1) the Imf::PreviewImage::PreviewImage function and (2) compressor constructors. NOTE: some of these details are obtained from third party information.

Reference:
SECTRACK-1022674
BID-35838
SECUNIA-36030
SECUNIA-36032
SECUNIA-36096
SECUNIA-36123
SECUNIA-36753
ADV-2009-2035
ADV-2009-2172
APPLE-SA-2009-08-05-1
DSA-1842
FEDORA-2009-8132
FEDORA-2009-8136
MDVSA-2009:190
MDVSA-2009:191
TA09-218A
USN-831-1
http://release.debian.org/proposed-updates/stable_diffs/openexr_1.6.1-3%2Blenny3.debdiff
http://security.debian.org/pool/updates/main/o/openexr/openexr_1.2.2-4.3+etch2.diff.gz
http://security.debian.org/pool/updates/main/o/openexr/openexr_1.6.1-3+lenny3.diff.gz
http://support.apple.com/kb/HT3757

CWE    1
CWE-189
OVAL    7
oval:org.mitre.oval:def:7863
oval:org.secpod.oval:def:300687
oval:org.secpod.oval:def:300948
oval:org.secpod.oval:def:102389
...

© 2013 SecPod Technologies