[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-1722Date: (C)2009-07-31   (M)2018-02-19


Heap-based buffer overflow in the compression implementation in OpenEXR 1.2.2 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unspecified vectors.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 6.8
Exploit Score: Exploit Score: 8.6
Impact Score : Impact Score : 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  





Reference:
SECTRACK-1022674
BID-35838
SECUNIA-36032
SECUNIA-36096
SECUNIA-36753
ADV-2009-2035
ADV-2009-2172
APPLE-SA-2009-08-05-1
DSA-1842
MDVSA-2009:191
TA09-218A
USN-831-1
http://security.debian.org/pool/updates/main/o/openexr/openexr_1.2.2-4.3+etch2.diff.gz
http://support.apple.com/kb/HT3757

CWE    1
CWE-119
OVAL    4
oval:org.secpod.oval:def:300948
oval:org.mitre.oval:def:7863
oval:org.secpod.oval:def:600363
oval:org.secpod.oval:def:700446
...

© 2013 SecPod Technologies