[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111604

 
 

909

 
 

87312

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-1856Date: (C)2009-06-11   (M)2018-06-09


Integer overflow in Adobe Reader 7 and Acrobat 7 before 7.1.3, Adobe Reader 8 and Acrobat 8 before 8.1.6, and Adobe Reader 9 and Acrobat 9 before 9.1.2 allows attackers to cause a denial of service or possibly execute arbitrary code via a PDF file containing unspecified parameters to the FlateDecode filter, which triggers a heap-based buffer overflow.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
SECTRACK-1022361
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=807
SECUNIA-34580
BID-35274
BID-35294
SECUNIA-35496
SECUNIA-35655
SECUNIA-35685
SECUNIA-35734
ADV-2009-1547
GLSA-200907-06
RHSA-2009:1109
SUSE-SA:2009:035
SUSE-SR:2009:012
TA09-161A
acrobat-reader-unspecified-overflow(51021)
http://www.adobe.com/support/security/bulletins/apsb09-07.html

CPE    40
cpe:/a:adobe:acrobat:9.0
cpe:/a:adobe:acrobat:9.1
cpe:/a:adobe:acrobat:8.1
cpe:/a:adobe:acrobat:8.0
...
CWE    1
CWE-189
OVAL    5
oval:org.secpod.oval:def:33398
oval:org.secpod.oval:def:18646
oval:org.secpod.oval:def:19651
oval:org.secpod.oval:def:400079
...

© SecPod Technologies