[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78764

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-2254

Date: (C)2009-06-30   (M)2017-09-22 


Zen Cart 1.3.8a, 1.3.8, and earlier does not require administrative authentication for admin/sqlpatch.php, which allows remote attackers to execute arbitrary SQL commands via the query_string parameter in an execute action, in conjunction with a PATH_INFO of password_forgotten.php, related to a "SQL Execution" issue.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-35468
SECUNIA-35550
OSVDB-55343
EXPLOIT-DB-9005
http://www.zen-cart.com/forum/attachment.php?attachmentid=5965
http://www.zen-cart.com/forum/showthread.php?t=130161
zencart-sqlpatch-sql-injection(51317)

CPE    9
cpe:/a:zen-cart:zen_cart:1.1.0
cpe:/a:zen-cart:zen_cart:1.2.4d
cpe:/a:zen-cart:zen_cart:1.1.3
cpe:/a:zen-cart:zen_cart:1.3.7
...
CWE    1
CWE-89

© 2013 SecPod Technologies