[Forgot Password]
Login  Register Subscribe

23631

 
 

115036

 
 

95906

 
 

909

 
 

77949

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-2303

Date: (C)2009-07-02   (M)2017-08-18
 
CVSS Score: 5.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE











index.php in Aardvark Topsites PHP 5.2.1 and earlier allows remote attackers to obtain sensitive information via a negative integer value for the start parameter in a search action, which reveals the installation path in an error message.

Reference:
http://www.securityfocus.com/archive/1/archive/1/504574/100/0/threaded
aardvarktopsitesphp-index-info-disclosure(51392)
http://websec.id3as.com/aardvark-topsites-php-521-security-vulnerabilities-disclosure/

CWE    1
CWE-20

© 2013 SecPod Technologies