[Forgot Password]
Login  Register Subscribe

23631

 
 

126995

 
 

100182

 
 

909

 
 

80212

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-2762

Date: (C)2009-08-13   (M)2017-11-29 


wp-login.php in WordPress 2.8.3 and earlier allows remote attackers to force a password reset for the first user in the database, possibly the administrator, via a key[] array variable in a resetpass (aka rp) action, which bypasses a check that assumes that $key is not an array.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECTRACK-1022707
http://archives.neohapsis.com/archives/fulldisclosure/2009-08/0114.html
BID-36014
SECUNIA-36237
EXPLOIT-DB-9410
http://core.trac.wordpress.org/changeset/11798
http://wordpress.org/development/2009/08/2-8-4-security-release/
wordpress-wplogin-security-bypass(52382)

CPE    1
cpe:/a:wordpress:wordpress:2.8.3
CWE    1
CWE-255

© 2013 SecPod Technologies