[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111749

 
 

909

 
 

87255

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-2998Date: (C)2009-10-19   (M)2018-06-09


Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 do not properly validate input, which might allow attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2009-3458.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
SECTRACK-1023007
BID-36638
ADV-2009-2898
TA09-286B
http://www.adobe.com/support/security/bulletins/apsb09-15.html

CPE    48
cpe:/a:adobe:acrobat:9.1.3
cpe:/a:adobe:acrobat:9.1.2
cpe:/a:adobe:acrobat:9.1.1
cpe:/a:adobe:acrobat:9.0
...
CWE    1
CWE-20
OVAL    4
oval:org.secpod.oval:def:18679
oval:org.secpod.oval:def:18672
oval:org.secpod.oval:def:400086
oval:org.mitre.oval:def:6418
...

© SecPod Technologies