[Forgot Password]
Login  Register Subscribe

23631

 
 

115036

 
 

95906

 
 

909

 
 

77949

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-3707

Date: (C)2009-10-16   (M)2015-12-16
 
CVSS Score: 5.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL











VMware Authentication Daemon 1.0 in vmware-authd.exe in the VMware Authorization Service in VMware Workstation 7.0 before 7.0.1 build 227600 and 6.5.x before 6.5.4 build 246459, VMware Player 3.0 before 3.0.1 build 227600 and 2.5.x before 2.5.4 build 246459, VMware ACE 2.6 before 2.6.1 build 227600 and 2.5.x before 2.5.4 build 246459, and VMware Server 2.x allows remote attackers to cause a denial of service (process crash) via a \x25\xFF sequence in the USER and PASS commands, related to a "format string DoS" issue. NOTE: some of these details are obtained from third party information.

Reference:
SECTRACK-1022997
http://archives.neohapsis.com/archives/bugtraq/2010-04/0077.html
BID-36630
SECUNIA-36988
SECUNIA-39206
SECUNIA-39215
GLSA-201209-25
IAVM:2010-A-0066
http://lists.vmware.com/pipermail/security-announce/2010/000090.html
http://www.shinnai.net/exploits/abFwcLOuFqmD20yqhYpQ.txt
http://www.shinnai.net/index.php?mod=02_Forum&group=02_Bugs_and_Exploits&argument=01_Remote&topic=1254924405.ff.php
http://www.shinnai.net/xplits/TXT_JtYUv6C6j5b6Bw6iIkF4.html
http://www.vmware.com/security/advisories/VMSA-2010-0007.html

CPE    17
cpe:/a:vmware:player:2.5.4
cpe:/a:vmware:workstation:6.5.4
cpe:/a:vmware:player:2.5.3
cpe:/a:vmware:player:2.5.2
...
CWE    1
CWE-134

© 2013 SecPod Technologies