[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-3759Date: (C)2009-10-22   (M)2018-02-19


Multiple cross-site request forgery (CSRF) vulnerabilities in sample code in the XenServer Resource Kit in Citrix XenCenterWeb allow remote attackers to hijack the authentication of administrators for (1) requests that change the password via the username parameter to config/changepw.php or (2) stop a virtual machine via the stop_vmname parameter to hardstopvm.php. NOTE: some of these details are obtained from third party information.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 6.0
Exploit Score: Exploit Score: 6.8
Impact Score : Impact Score : 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: SINGLE_INSTANCE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  





Reference:
SECTRACK-1022520
http://www.securityfocus.com/archive/1/504764
BID-35592
EXPLOIT-DB-9106
ADV-2009-1814
http://securenetwork.it/ricerca/advisory/download/SN-2009-01.txt
xencenter-changepw-csrf(51576)

CWE    1
CWE-352

© 2013 SecPod Technologies