[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-4015

Date: (C)2010-02-02   (M)2015-12-16
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Lintian 1.23.x through 1.23.28, 1.24.x through 1.24.2.1, and 2.x before 2.3.2 allows remote attackers to execute arbitrary commands via shell metacharacters in filename arguments.

Reference:
BID-37975
SECUNIA-38375
SECUNIA-38379
DSA-1979
USN-891-1
http://packages.qa.debian.org/l/lintian/news/20100128T015554Z.html
http://git.debian.org/?p=lintian/lintian.git;a=commit;h=c8d01f062b3e5137cf65196760b079a855c75e00
http://git.debian.org/?p=lintian/lintian.git;a=commit;h=fbe0c92b2ef7e360d13414bf40d6af5507d0c86d
http://packages.debian.org/changelogs/pool/main/l/lintian/lintian_2.3.2/changelog

CWE    1
CWE-89
OVAL    3
oval:org.mitre.oval:def:7013
oval:org.secpod.oval:def:700123
oval:org.secpod.oval:def:600087

© 2013 SecPod Technologies