[Forgot Password]
Login  Register Subscribe

24003

 
 

131401

 
 

103942

 
 

909

 
 

84044

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2009-4102Date: (C)2009-11-29   (M)2018-02-19


Sage 1.4.3 and earlier extension for Firefox performs certain operations with chrome privileges, which allows remote attackers to execute arbitrary commands and perform cross-domain scripting attacks via the description tag of an RSS feed.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 9.3
Exploit Score: Exploit Score: 8.6
Impact Score: Impact Score: 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: COMPLETE
Scope: Integrity: COMPLETE
Confidentiality: Availability: COMPLETE
Integrity:  
Availability:  
  
Reference:
BID-37120
SECUNIA-37466
ADV-2009-3324
DSA-1951
JVN#99203127
JVNDB-2011-000070
http://forums.mozillazine.org/viewtopic.php?f=48&t=1603515&start=0
http://www.net-security.org/secworld.php?id=8527
sage-description-xss(54396)

CPE    1
cpe:/a:mozilla:firefox
CWE    1
CWE-20
OVAL    2
oval:org.mitre.oval:def:6966
oval:org.secpod.oval:def:600299

© 2013 SecPod Technologies