[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-4195

Date: (C)2009-12-04   (M)2017-08-18 


Buffer overflow in Adobe Illustrator CS4 14.0.0, CS3 13.0.3 and earlier, and CS3 13.0.0 allows remote attackers to execute arbitrary code via a long DSC comment in an Encapsulated PostScript (.eps) file. NOTE: some of these details are obtained from third party information.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECTRACK-1023276
http://www.securityfocus.com/archive/1/archive/1/508175/100/0/threaded
BID-37192
SECUNIA-37563
OSVDB-60632
ADV-2009-3396
adobe-illustrator-eps-bo(54521)
http://blogs.adobe.com/psirt/2009/12/potential_adobe_illustrator_cs.html
http://retrogod.altervista.org/9sg_adobe_illuso.html
http://www.adobe.com/support/security/bulletins/apsb10-01.html

CWE    1
CWE-119
OVAL    1
oval:org.secpod.oval:def:10027

© 2013 SecPod Technologies