[Forgot Password]
Login  Register Subscribe

23631

 
 

121611

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-4362

Date: (C)2009-12-21   (M)2015-12-16 


Multiple buffer overflows in qosmod in IBM AIX 6.1 allow local users to cause a denial of service (application crash) or possibly gain privileges via long string arguments. NOTE: some of these details are obtained from third party information.

CVSS Score: 7.2Access Vector: LOCAL
Exploit Score: 3.9Access Complexity: LOW
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
BID-37412
SECUNIA-37833
ADV-2009-3600
IZ66918
IZ66967

CPE    1
cpe:/o:ibm:aix:6.1
CWE    1
CWE-119

© 2013 SecPod Technologies