[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-4787

Date: (C)2010-04-21   (M)2015-12-16 


Multiple cross-site request forgery (CSRF) vulnerabilities in Pligg before 1.0.3 allow remote attackers to hijack the authentication of administrators for requests that create user accounts or have unspecified other impact.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECUNIA-37349
http://holisticinfosec.org/content/view/130/45/
http://www.pligg.com/blog/775/pligg-cms-1-0-3-release/

CPE    8
cpe:/a:pligg:pligg_cms:1.0.0:rc1
cpe:/a:pligg:pligg_cms:1.0.0:rc2
cpe:/a:pligg:pligg_cms:1.0.0:rc3
cpe:/a:pligg:pligg_cms:1.0.0
...
CWE    1
CWE-352

© 2013 SecPod Technologies