[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-4854

Date: (C)2010-05-07   (M)2017-09-19
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











addons/import.php in TalkBack 2.3.14 allows remote attackers to execute arbitrary commands via the result parameter.

Reference:
BID-35619
EXPLOIT-DB-9095
http://www.juniper.net/security/auto/vulnerabilities/vuln35619.html
http://www.packetstormsecurity.org/0907-exploits/talkback-lfiexec.txt
talkback-import-command-execution(58705)

CWE    1
CWE-20

© 2013 SecPod Technologies