[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2009-5026

Date: (C)2012-08-16   (M)2017-02-14 


The executable comment feature in MySQL 5.0.x before 5.0.93 and 5.1.x before 5.1.50, when running in certain slave configurations in which the slave is running a newer version than the master, allows remote attackers to execute arbitrary SQL commands via custom comments.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECUNIA-49179
SUSE-SU-2012:0984
http://seclists.org/oss-sec/2011/q4/101
http://bugs.mysql.com/bug.php?id=49124
http://dev.mysql.com/doc/refman/5.0/en/news-5-0-93.html
http://dev.mysql.com/doc/refman/5.1/en/news-5-1-50.html
https://bugzilla.redhat.com/show_bug.cgi?id=640177

CPE    112
cpe:/a:mysql:mysql:5.0.92
cpe:/a:mysql:mysql:5.0.90
cpe:/a:mysql:mysql:5.0.91
cpe:/a:mysql:mysql:5.0.85
...
CWE    1
CWE-89
OVAL    1
oval:org.secpod.oval:def:7486

© 2013 SecPod Technologies